Temperature issue Gambro AK 200

classic Classic list List threaded Threaded
12 messages Options
Reply | Threaded
Open this post in threaded view
|

Temperature issue Gambro AK 200

Maxence11
Hello all,
Serious problem on AK200. During desinfections, temperature on bargraph remains at 28-30 deg. Celsius.All fuses are good. I checked all connections of heater. But i remarked that there's 0 volt at the outlet of the relay supplying the heater even when we have 220v at the inlet. So i replaced the relay unit. But same situation.
Any help and suggestions ?
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

Ian Wilde
Administrator
Hi Maxence,

Can you confirm which fuses you checked?  Also, what about the thermal trips?
Ian Wilde
Renal Tech
Manchester University NHS Foundation Trust
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

Maxence11
I've checked the two 10A fuses on the power supply unit just at rear of the machine. Also the two fuses on the relay unit.
The temperature stayed at 28-30°C. The heater elements seemed to be good (about 60 Ohms).
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

Ian Wilde
Administrator
Not worked on them for a while so you'll have to bear with me - have you checked the two thermal trips on top of the heating vessel at the back?
Ian Wilde
Renal Tech
Manchester University NHS Foundation Trust
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

Maxence11
I did not check the thermal trips. But i've replaced all the heating vessel with a new one.
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

fraser gilmour
put the machine through FCH and it should give you an error code when the heater and thermistors are tested.
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

Maxence11
There's no error code in FCH. But at the end of disinfection, the machine asked me to check fuses and connectors. The time also changed into -01
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

fraser gilmour
Is the machine able to reach 37 degrees dialysate temperature after FCH, can you see a voltage on the heater relay output at this point?
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

Maxence11
The machine can not reach 37°C after FCH. It's always around 30°C. The voltage is almost 0Volt. That's why i have replaced the relay unit.But the problem is the same.
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

fraser gilmour
I'm assuming the ambient water temperature in your clinic in Togo is 30 degrees?
If all the thermistors are reading correctly there should be a control signal sent to the heater relay to switch the heaters on, if I remember correctly this is directly from the FM board to the heater relay board and is a four pin cable. Check this is connected. Also check the fuses in the PSU and on the relay board, I think both live and neutral are fused.
It's been a while since I worked on these, can you post or email me a picture of the relay board?  
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

John Nixon
in the past there has been a few thing that can cause this:-

hanson connectors not firmly connected
Tube off FOP, ZEVA, CH 1 input UFcell
over temperature sensors have tripped
heating vessel is showing medium when it is empty (use GXL to check) this can be a faulty level detector in the heating vessell
Reply | Threaded
Open this post in threaded view
|

Re: Temperature issue Gambro AK 200

Maxence11
hello,
I have tried everything. Maybe a problem on the FM CPU board. I would like to replace this board, but I don't have a typical one. I took one of another machine but i get the error Srb on the panel. Surely a problem of compatibility.